Jump to content

Sign in to follow this  
scandinavian13

Missing Roads - FSX Global + Vector

Recommended Posts

I'm running FTX Global and Global Vector, and I could swear to you that I had roads last week, but this week they're all gone - worldwide. The only changes I've made were the additions of Version 1.35 (Vector), and the freeware airport packs (installing the libs after installing all of that). I tried to shoot the trouble for a few hours, and then gave up, removed everything Vector-related and started over (verifying that once Vector was gone, the default roads returned). I installed Vector 1.3 and then the latest libs, and everything was still gone. I tried reordering some of the layers - ensuring landclass was below other layers (like airports, etc), to include some of the layers within the Vector group - and no change came about.

 

I'm using an FSX and FSX:SE side-by-side install, but the latest installers support that use. Admittedly, I didn't try to install it in FSX to see if it would work there, but I needed to sleep. All of the stuff is "active" in the config tool (and in the Vector tool). All the layers are active. My settings are essentially maxed (autogen is one tick off from the right side). I did look in the texture.cfg, and all of the bmps it linked to were present. Apart from that, I didn't know where to look.

 

Any ideas?


Kyle Rodgers

Share this post


Link to post

Disregard. Figured it out.

 

The texture.cfg was corrupted somehow. Fixed it by copying my FSX texture.cfg over into my FSX:SE install. If you try this, make sure to back up the file first - FSX doesn't rebuild it automatically if you delete it.


Kyle Rodgers

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...