Sign in to follow this  
Aeronaves de Mexico

Requesting help for solving the never ending AA issue (FS9) Small Reward considered.

Recommended Posts

Hello and Good Morning, this is the first time I post something like this on Avsim, It concerns a problem that I have been unable to solve since 6 months. 

 

         The problem is that, between May and June I had the sim running with a good AA setting (8xS), it happened after 2 years of not knowing how to handle Nvidia Inspector (I didn't had the time to investigate) and achieved it by using NickN's guide. After 3 weeks of flawless simming, I encountered the well feared BSOD's and it took me to the point of reinstalling the Drivers, of course such action ruined everything and I was unable to achieve the previous settings, even took screenshots of the settings I had when that "sweet point" was present. Ultimately I decided to reinstall Windows 7 completely and while I got rid of the BSOD's I am still unable to have it working properly.

 

          I have tried several different Drivers from Nvidia, I will not joke to say that, I must have tried more than 20 different ones with none of them really achieving the results expected. Yes the DDU software is being used to clean and uninstall the drivers every time they are tried, I have been very cautious on that matter, have read endless guides in different languages... English, Russian, French, German etc.... but no luck. The only thing that seems to make a difference in appearance and performance is, if I use the profile file (NIP file) of somebody else, it does make a change, sometimes better or worse, I have no bloody idea why it does that :fool: .

 

 

          The current issues I notice are this:

 

1 Aliasing not working properly, (to achieve some thing close to the perfect 8xS, now I need to use 16xS and still it shows jaggies)

 

2 I fly in windowed mode, however if I make the windows smaller in size the FPS will remain at 60, no matter how heavy and demanding the software is.

 

3 I am aware my monitor could be playing part in this mess, just I do not know if it is really related to this problem.

 

4 I remember that Nvidia Inspector had a lot more "Settings" than just the current ones, the one I used for 2 years before I decided to meddle with this was, Super VCAA 32x. I have not seen that setting anymore in the AA mode options, not even in older drives as they should be.

 

5 For some reason, both the ground scenery and aircraft show not just jaggies but, something like vertical stretching. I have no idea how to explain it, sorry just It does not look right.

 

My specs are this:

 

Windows 7 64 SP1

AMD FX-6100 3.30 GHZ

8 GB RAM

Gigabyte GA-970A-UD3 motherboard

EVGA GTX560Ti 2GB

Samsung Syncmaster 2243NW monitor (1680x1050)

 

Anybody who can fix this mess PERMANENTLY, will receive a small reward for their help, I cannot give anything else considering some of you will be spending your time and this season is tight for most of you.

 

Best Regards.

Ed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello and Good Morning, this is the first time I post something like this on Avsim, It concerns a problem that I have been unable to solve since 6 months.

 

5 For some reason, both the ground scenery and aircraft show not just jaggies but, something like vertical stretching. I have no idea how to explain it, sorry just It does not look right.

 

My specs are this:

 

Windows 7 64 SP1

AMD FX-6100 3.30 GHZ

8 GB RAM

Gigabyte GA-970A-UD3 motherboard

EVGA GTX560Ti 2GB

Samsung Syncmaster 2243NW monitor (1680x1050)

 

Anybody who can fix this mess PERMANENTLY, will receive a small reward for their help, I cannot give anything else considering some of you will be spending your time and this season is tight for most of you.

 

Best Regards.

Ed.

 

Stretching might imply you have the wrong resolution set.

 

You definitely have 1680x1050 set in Windows and the Sim?

 

gb.

Share this post


Link to post
Share on other sites

Try this (8xS + 2xSGSS)

 

Dial in these settings, but use 2x Sparse Grid Super Sampling instead of 4x. No need for rewards if it works. Welcome to Avsim!

 

inspectorUltimate.png

Share this post


Link to post
Share on other sites

Hello and thank you for answering!

 

Stretching might imply you have the wrong resolution set.

 

You definitely have 1680x1050 set in Windows and the Sim?

 

gb.

 Yes I have set both sizes in windows and the sim itself, I even tried modified resolutions on both, but still it looks weird.

 

Try this (8xS + 2xSGSS)

 

Dial in these settings, but use 2x Sparse Grid Super Sampling instead of 4x. No need for rewards if it works. Welcome to Avsim!

 

inspectorUltimate.png

 Thank you for point this settings out, I have actually tried different Sparse Grid settings but the higher the number, the lower the frames when clouds are present. Still AA not working fully.

Share this post


Link to post
Share on other sites

Hello and thank you for answering!

 

 Yes I have set both sizes in windows and the sim itself, I even tried modified resolutions on both, but still it looks weird.

 

 Thank you for point this settings out, I have actually tried different Sparse Grid settings but the higher the number, the lower the frames when clouds are present. Still AA not working fully.

 

From memory the sparse grid value is supposed to equal the MS AA value.

So your settings above looks ok with sparse grid and MS equaling 4.

Try allowing negative load bias and select a value of -1.0000.

 

Also try setting "AntiAliasing compatibility" in NI to "BioShock"

 

I don't suppose you accidentally changed from DX9 to DX10 or visa versa after your BSOD?

 

Edit: You have force Vertical Sync on in NI too.

That would explain why you are stuck at 60 FPS. (Quite a good place to be stuck really)

 

gb.

Share this post


Link to post
Share on other sites

From memory the sparse grid value is supposed to equal the MS AA value.

So your settings above looks ok with sparse grid and MS equaling 4.

Try allowing negative load bias and select a value of -1.0000.

 

Also try setting "AntiAliasing compatibility" in NI to "BioShock"

 

I don't suppose you accidentally changed from DX9 to DX10 or visa versa after your BSOD?

 

Edit: You have force Vertical Sync on in NI too.

That would explain why you are stuck at 60 FPS. (Quite a good place to be stuck really)

 

gb.

Hello, I tried the sparse grid setting and it does help a bit but, of course does not solve the problem, the negative load bias seems not to do any changes. As for setting the compatibility to Bioshock it does exactly the contrary, it actually kills antialiasing.

 

The directx version I am running is DX11, it was installed as such when I reinstalled windows 7 and the sim installation utility recognizes it. Vertical Sync is left at Standard since I do fly with windowed mode due to the fact that I fly online and yes it is forced on. Yep 60 frames per second is quite good when flying however it goes down to 20's when coming into heavy sceneries.

Share this post


Link to post
Share on other sites

The directx version I am running is DX11, it was installed as such when I reinstalled windows 7 and the sim installation utility recognizes it.

 

Yes but FSX runs in either DX9 (default) or DX10.

Which one are you using?

 

gb.

Share this post


Link to post
Share on other sites

Well, after the holidays I am back to square 1, I reinstalled  FS2004 from 0 and I have it running on the bones. Yet AA is still not working properly and the whole thing looks heidious.... not just the jaggies are present in the aircrafts but also in any kind of object and terrain textures. I really suspect this is more than just an AA issue.

 

new_2.jpg

Share this post


Link to post
Share on other sites

I remember some AA issues with 2004.

 

Not 100% sure, but it may have been a Nvidia control issue.  The profile for 2004 was never quite right,  but it didn't affect everyone.  Or it simply got corrupted somehow.

 

something you could try.  Open Nvidia control panel,  manage 3D settings,  select program settings and find FS 2004.

Make a note of recommended settings, either from Inspector setup or known correct settings. 

Delete this profile.    close control panel.

At this point, you may have to delete any Inspector setup as well.

Next,   go back into control panel and create a new program setting by selecting 'Add'.  you may have to browse for FS 2004 if it's no longer listed.   set up using known settings.

 

Once done,  start Fs and try first to enable AA in game.   If it works then continue to setup inspector to the recommended settings,  remembering to disable in game AA.       Note, after run of FS, sometimes the inspector settings do not hold first time.  Go back and check. 

 

This worked for some people, not all, but worth a try.

 

Ron.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this