Recommended Posts

Trying to install the latest Update but each time I try to run it, I get a message ' A Valid ASN Version Must Be Installed To Run This Update'. Eh?

 

I have a valid ASN version which has just accepted the Key after I used that KeyReset Tool thinking maybe that was the problem..

 

Anyone else encountering this problem trying to run this Update?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Disregard, I managed to figure it out myself.

 

Moderators, please feel free to delete this thread.

Share this post


Link to post
Share on other sites

I have the same problem, could you say how you got it to0 install.

 

Thanks

 

Arnold

Share this post


Link to post
Share on other sites

Arnold

 

Uninstall the existing ASN completely that is on your desktop, or wherever before the Update was installed. Clean the Registry out if you have such an  utility to do so,

 

Then re-install the original ASN installer. If it asks you for your Activation Key, then you are heading in the right direction. If does not, then you have to go back to base 1.

 

If you get to the asking of the AK, proceed after it has accepted. Fire up, ASN. It'll tell you there is an Update. Let it install that Update, or run the downloaded Update exe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this