Sign in to follow this  
johnbla

Old gauge crashes 3.1 on aircraft switch

Recommended Posts

Hi all

 

I have installed the 2006 Abacus EZGPS ver 2 gauge into P3D 3.1 and it works very well (I know it;s old, but I like it). The only problem is when I try to switch planes, it crashes the sim. If I remove the gauge reference from the panel.cfg file, everything is OK, so it is obviously the gauge that doesn't like P3D.

 

Interestingly, if I don't access the gauge in the installed aircraft everything is fine with no crashes.

 

I copied over my UIAutomationCore.dll from FSX-SE, but that didn't help.

 

Event Viewer gives me this error message:

 

Faulting application name: Prepar3D.exe, version: 3.1.2.15831, time stamp: 0x5672b60a
Faulting module name: KERNELBASE.dll, version: 10.0.10240.16384, time stamp: 0x559f3b2a
Exception code: 0xc000041d
Fault offset: 0x000b3e28
Faulting process ID: 0x1778
Faulting application start time: 0x01d15bc0a33c99cd
Faulting application path: F:\Prepar3D\Prepar3D.exe
Faulting module path: C:\WINDOWS\SYSTEM32\KERNELBASE.dll
Report ID: 63dd9455-ebda-4794-ad6e-8da9d33f1dd4
Faulting package full name: 
Faulting package-relative application ID: 
 
I am using Windows 10.

 

I was just wondering if anyone had a workaround to my problem I would appreciate it very much as I really love this gauge.

 

Regards

John.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this