Sign in to follow this  
Denco

FSSuper Tweaker problem

Recommended Posts

Yesterday I've installed an utility mentioned in the title. The reason I did it was to check all the options it had. Once I did that I deleted the utility without changing anything in my cfg or so I thought.


 


Today I ran FSX and I immediately noticed that something was wrong. It stuttered like made and FPS were unlocked. I checked the options and corrected the mistake. Once I done that I went and took a look in my cfg file and noticed that my fps were still set to unlock. Anyway I loaded my cfg file and and my problem was immediately fixed, but...


 


Whenever I change an option it doesn't reflect in the cfg file. I tried rebuilding my cfg file and noticed that it only adds some of the options like the example bellow everything else was missing?


 


[GRAPHICS]


 


D3D10=1  


Preview SHADER_CACHE_PRIMED=1693500672


SHADER_CACHE_PRIMED_10=1693500672


 


So can anyone experienced with this utility or otherwise more knwoledgebale with FSX.cfg files tell me how could this have happened. Where is FSX saving my settings such as Texture detail and all the other options. I wouldn't mind knowing a fix to this issue too.


 


Regards


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this