Sign in to follow this  
planenut

2 Monitors and EZDOK Strangeness

Recommended Posts

I have been using 2 monitors with FSX and EZDOK for years with no problems.  OS was Win 7 64.

 

I just upgraded to Win 10 and are now having a problem with EZDOK.  I press down on the mouse scroll wheel and move the mouse to pan around in the cockpit.

What is happening now is when I do that, as the mouse is moving there is a lot of flashing of different parts of the cockpit.  For instance, if I'm panning across the instrument panel, some of the flashing might show the seats or other parts.  As soon as I stop moving the mouse, the image is steady until I move the mouse again.

 

Now the weird part.  This only happens when the mouse pointer is on my main monitor.  If I move the mouse pointer over to the other monitor, even though it is black with no image on it,  the panning in my main monitor is smooth with no flashing. 

 

Don't really know what is going on.  All I know is that it started as soon as I went from Win 7 to Win 10.

 

Anybody care to take a WAG as to what's the problem?  Thanks for any help.

 

Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Disregard.  Got it fixed.  Had to go to FSUIPC and uncheck the Mouse Look box.

 

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this