Sign in to follow this  
hychewright

Smartassembly Error

Recommended Posts

Installing addon's on my clean install of v3.2 and have had no problems til loading UT2 and I got this "Smartassembly" error saying "This feature requires that (Smartassembly) is available on this computer".  I don't know what this is. Does anyone know what this means? UT2 did load but won't initiate, just get this error when loading P3d, however, P3d will load just without UT2. I went to the UT2 forum product support but could but for some reason could not connect to the support thread. I am a member of that forum.  Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Thanks Charles, I will read. Looking at your Avatar, do you fly cargo jets? I am waiting for Air Hauler 2 for P3D.

Share this post


Link to post

Thanks Charles, I will read. Looking at your Avatar, do you fly cargo jets? I am waiting for Air Hauler 2 for P3D.

Yes i Fly for FEDEX Virtual (FDX 4416)

 

Cheers

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this