Sign in to follow this  
MatsSweden

Switch to FSX:SE, cant find FSX.exe when installing -600/-700

Recommended Posts

I'm switching to FSX:SE and when I try to install the -600/-700 expansion I am told that the installer can't find FSX.exe and to contact support. So that is what I'm doing right now. What's the solution?

 

/Mats Hjorter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You might try running the FSX/FS9 Registry Repair Tool from Flight 1.  Hopefully that will help the installer to find the program file once you re-run the installer.  If not, you can open a Support TIcket via the main PMDG website.

 

By the default location for the FSX.EXE file you're looking for is located at: C:\Program Files (x86)\Steam\steamapps\common\FSX

 

Best wishes.

Share this post


Link to post
Share on other sites

Thanks for the tip Dave but it didn't help.

 

The message says it needs the FSX.exe - retail version. If that means boxed version - I just uninstalled it! Why would the NGX want that? I want it to work with FSX:SE!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this