Sign in to follow this  
Manny

EZDOK messing up my zoom factor every time I change view

Recommended Posts

I am using surround 24"x3 mintors.. I just installed EZDOK andI think I have some basics going

 

But every time I swap my views from VC to spot view the zoom facotr goes to .40 instead of remaining in 1.0 

 

How do make this silly EDOK to behave? How do I make it sit in 1.0 zoom factor as my default for all my views?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

OK something is wrong..I do not have a VC. The one I set up is only for that aircraft.. now when I get into another I have only spot view and tpwer view..I do not have any VC.. I want a default VC view for all my aircrafts.. How do I set that up instead of setting one up for each aicraft?


 

The most frustrating piece of sw

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this