Sign in to follow this  
roadrunner698

Cannot reinstall G1000 package on same PC again

Recommended Posts

I've run into an issue whilst trying to reinstall the Mindstar G1000 package on a computer where I had completely deinstalled it having deleted the license using the 'delete license' radio button in the process.

 

Now I receive an error message when going through the registration steps:

 

"The server issued activation codes, but they did not work on your computer. Either try again or contact technical support"

 

I tried repeatng the registration steps a few times but always got this message as the only result... I didn't have this problem the first time I installed - before deleting the license. Have I missed something along the way?

 

Regards

Simon

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Problem has been solved after contacting Mindstar Support via email.

 

It appears to have been a 'partially deleted' license key that was causing the issue.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this