Sign in to follow this  

Recommended Posts

I have always had this problem, it looks so ugly and I wish I could get rid of it AS6.5, FS9)...I have posted before and haven't got anywhere. So here I am trying again.

 

There is often a layer of 'rogue' clouds - most are stable, but there is one layer which constantly flickers, and as you pan slightly, in spot view, disappear:

 

Clouds%202.jpg

 

.. as I pan slightly the clouds in that area disappear. They flicker fast and constantly:

 

Clouds%201.jpg

 

I have tried varying view distances in FS9.. I am quite happy to get rid of the layer entirely, but nothing I have tried has worked. So help appreciated. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried at a draw distance of 30 miles?What is happening is that distant clouds are not drawn at a high level of detail and as you fly closer FS re-renders the clouds at a higher detail. If you set the draw distance at 30 then they are rendered at their highest level of detail the first time and FS doesn't need to re-draw them. (J Skorna)

 

That stops the 'rogue' clouds appearing at all. Not ideal aesthetically but miles better than the constant flickering.

 

Unless there's a better solution?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this