Sign in to follow this  
irocx

IS3 suddenly won't recognize object libraries

Recommended Posts

Hi,  out of nowhere IS3 won't "see" my scenery object libraries either residing in the Addon Scenery folder or elsewhere in FSX.  My libraries, housed in a "Scenery Objects Master" folder are certainly active in FSX , as it displays all of the objects previously placed. 

 
When I open a placement file in IS3, I receive a message indicating the libraries are not active in FSX, yet I can see the objects, the bounding box, and can manipulate the placed objects in IS3. 

To date I have tried to uncheck the libraries and rebuild the scenery indices in FSX and I've also deleted the fileindex.dat and filelist.dat  files in the scenery indexes folder.  Fsx will build a new scenery config but still no success with IS3 recognizing those or even libraries which are active elsewhere in FSX.  The only libraries I can choose in IS3 are those residing in the global scenery folder.  I have also unchecked and re-checked the appropriate boxes in the IS3 options menu. 
 
Any suggestions on how to correct this?  Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this