Sign in to follow this  
Bozdog

Antialiasing/Inspector/Windows 10 - FSX

Recommended Posts

Hi , I was not sure which forum to post this into but as I use FSX thought I would start with that.

Been away from flight sim for about 6 months now and have just taken the plunge and installed windows 10, all my Saitek appears to be working which is what I thought I would struggle with.

However I sometimes use FSPassengers and I like the text on the little pop up tool to be nice and crisp, along with the FSX menus at the top of the screen. However since going to Windows 10, they have become very blurry. Normally to correct this I would in Nvidia Inspector 1.9.7.2 change “antialiasing – Behaviour flags to “Treat override as application controlled””. In fact it still says this setting. However my text has gone back to blurry like if you set this to “none”.

 

Anyone got any ideas? Is this setting broiken in Windows 10? Should I update Nvidia Inspector? Or does it not work in 10. Have searched through the forums for a few hours but cant find anything relevant.

 

Any suggestions appreciated

Regards

Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

SOLVED-  Thought I would post the solution  incase anyone else comes across this.

 

I was under the impression when you installed Windows 10 that it automatically updated all your drivers, including Nvidia Drivers.  However I checked my driver and was still  on an old Windows 7  driver.

 

Update to the latest Windows 10 driver and all works as it used to with clear text.

 

Hope this helps someone else

 

;-)

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this