Sign in to follow this  
Airbrnetravel

MTOP setting

Recommended Posts

Hello All,

 

I'm having issues setting the MTOP for take-off. I'm not sure when to press it; I've been pressing it as part of my before take off checks and it shows up and indicates 100% in blue but then seems to reset after a few seconds to 90%. Then I'll try and set it again after I'm rolling with throttles already full forward and it seems to stay there but it's quite awkward taking my hand off the joystick to get to the mouse to look down to push the button to look back up and half off the small rwy... I'm doing some short gravel fields in northern Quebec (3,500ft long by maybe 100 ft wide) and need the 100%.

 

FSX, Pilot edition.

 

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

MTOP is set using the thrust levers. I've deliberately calibrated MTOP beyond the range of my throttles, so I have to press F4 to get it.... but if you're using hardware throttles and they're "noisy" (i.e. they keep sending miniscule changes in position to FSX) they will push you back to NTOP if calibrated the same as mine.

 

Easiest fix is to recalibrate your throttles in MJC84Cpan so that MTOP is within their range.

Share this post


Link to post
Share on other sites

Thanks ckyliu I never realized there was thrust left, yes once I tapped F4 I got over red line like 105% or something (I brought it back down quickly). Also, reading further about MTOP it appears thrust already needs to be max to engage it...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this