Sign in to follow this  
Jackaroo05

FSX Imaginesim KATL Jetway With SODE Fix!

Recommended Posts

For those of you with SODE and the Imaginesim KATL having a jetway that is duplicated, I have the solution! Here are the steps:

1. Go to your FSX Folder through this directory: (Computer/(Operating System (C;))/Program Files (x86)/Microsoft Games/Microsoft Flight Simulator X/Imagine Simulation/KATL Atlanta 2016 FSX/Senery)

2. Search: jetway

3. Delete the only one

4. Launch FSX

5. Spawn In with Sode Activated @ KATL

6. Problem Solved!

 

If anybody solved this a different way, don't be afraid to post it here!

If anyone does not like this post, put these is a way that it would be better and post it in a new topic and message me.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this