Sign in to follow this  
darth_damian_000

SimObjects Display Engine Update?

Recommended Posts

I have an issue with jetways from Drzewiecki Design. I contacted the company, and I was asked what version of SODE I have.

1) How do I check what version I have?

In any case, it seems I am supposed to have the latest version, so I nonetheless tried to install a new one. I am told I have to uninstall the old version, but,

2) How do I uninstall my current version of SODE? I don't have it in my program files, and in the P3D directory, I see a SODE folder, but no uninstall .exe files.

I still went on some website to at least download SODE (http://sode.12bpilot.ch/) but when I download the file, windows is preventing me from running the installer because it's unverified (I ran it as admin).

3) How can I download the new version of SODE?

 

Thank you.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Well, I found my own answer. For those who want to know:

 

1) The version is on the menu bar on the add-on drop down menu.

I asked this question because my SODE came by default with Drzewiecki Design UUEE. I never directly installed SODE, and this is possibly why this version wasn't displayed.

2) There probably is no way to uninstall SODE because of the way I obtained it. After installing it, the installation process removed the old version for me, and installed the new one.

3)http://sode.12bpilot.ch is the website, and there is a downloads tab from which the installer can be obtained. The reason I had the verification issue is because only about 3.3 MB of the file was actually downloaded (as in, the download was completed, but the download manager didn't retrieve the entire file size, which is about 6.7MB, as indicated next to the download link.

 

Hope this helps!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this