Sign in to follow this  
Zachiii

FSX & super resolution

Recommended Posts

How to enable super resolution "5129x2880x32" in FSX without changing monitor resolution.

 

This is for Nvidia graphic cards with current or somewhat current drivers.

 

1)  Leave your monitor resolution the way you want it.

 

2)  Right click on your screen

     click on Nvidia Control Panel

     click on Manage 3D settings,

     click on Program Setting tab,

     click on drop box, click on "Microsoft Flight Simulator 10", leave it there

     click on Global Settings tab (located next to Program Setting tab),

     "Base profile" is in the box

     just below under Settings, click on DSR-Factor

     click on "4.00x (native resolution)" ONLY, make sure of that

     at bottom of page click on APPLY

     next to Base Profile click on dropdown box

     click on "MS Flight Simulator X", DSR-Factor should be "400x (native resolution)" ONLY.

     click on APPLY, close the control panel.

 

3) Load FSX.

    Under Options, Setting, Display, Graphics, click on "5129x2880x32"

 

4) your graphics will be super sharp.  enjoy.

 

 

There is an important exception, under settings for Nvidia Inspector, Frame Rate Limiter must be OFF

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this