Sign in to follow this  

Ground shaking

Recommended Posts

Hi all


I've developed the old problem of shaking ground. As far as I recall this was down to the mesh slider being on the max setting - usually turning mesh down one notch stopped this from happening.  I haven't had the problem for quite a while - until yesterday - but now regardless of my mesh slider setting,  the shaking continues.  Any views?





Share this post

Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this