Sign in to follow this  
darth_damian_000

Clock Issues

Recommended Posts

I am trying to recreate a flight that took place 5/28/2016 from OMDB to EPWA. This flight took off, according to flightaware, at 8:23AM GST (4:23AM UTC). I set up ASN (as administrator of course, with antivirus/firewall OFF) to simulate the weather on the same date at 0340 UTC (to allow time for boarding and setting up). I leave the "force historical time to sim time" box UNCHECKED. I proceed to launch P3D and set up the scenario. I enter 5/28/2016, I check the GMT box under the time, and I enter the time 03:40:00. When I launch the plane, the on board clock displays 19:40. I tried doing this several times.


 


If this helps:


1) My system time is in the 24 hour format. I tried to reset the default sim time to SYSTEM TIME, and then enter my parameters. No avaiil


2) I tried checking the "force sim time to historical time" in ASN, didn't help either.


3) In the operations center, the setting for the clock for the Emirates 777-300ER is ANALOG.


 


So my question is, perhaps very trivial:


What can I be possibly doing wrong when I request that the simulation be launched at the time I specify on the startup screen?


 


There is a workaround for this. What I do is once I start the scenario, I go into options and settings and change the time there. This is a workaround, but I am looking for a solution.


 


Thank you


Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this