Sign in to follow this  
WebMaximus

Where did all my programs go...?!

Recommended Posts

Yesterday I thought I would update Aerosoft Split X to the latest version so I went into Control Panel-Programs & Features to uninstall the old version before installing the new one and was very surprised when I noticed lots of my programs were missing in the list of installed programs including all my Aerosoft sceneries for example. Later on I asked about this in a Windows 10 forum and was told another place to look for my programs is under Settings-System-Apps & Features and I did find some programs in that list but still lots of my installed programs are gone not be to found in any of these lists. The programs indeed are still installed and working just fine, only that they are no longer listed as installed programs.


 


Anyone else noticed this or even better knows how to fix it?


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks!

 

So now that I know what probably caused the issue I wonder how to fix it without having to reinstall everything on my computer including Windows...

 

I do keep image backups but problem in this case is I didn't realize I had this issue until now and I've already updated my image backups since meaning this problem also is in my backups...sigh...

 

I wonder if there's some other way to rebuild the list of installed programs? Or maybe Windows keeps some internal backup files/logs that could be used to rebuild the list.

 

Anyone...?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this