Sign in to follow this  
Tbur

After using AFE Flaps and Gear cannot be moved manually

Recommended Posts

Hi,

 

possibly I make some mistakes, please help:

 

After using AFE for T/O, climb and cruise for a while sometimes I need to gain full manual control over the aircraft for example when I travel through alpine valleys  in Switzerland to make a landing at LSZS Rwy 03 (5600 ft)  coming from south via Julier Pass . So I need to slow down the aircraft to about 120-130 knots in 9000 ft and manually setting flaps to 20 or 30 to get around the steep curves.. But no movement of flaps and later on gear for landing  is possible. The levers move but no reaction !

 

What I'm doing wrong ?

 

When I wake up the AFE with the "In Range" workflow and set him to sleep again after finishing his work flow then full control is available and everything is fine (????).

 

The AFE is not helpfull in this situation. You have to maneuver through very narrow valleys with sharp curves.

 

For example the Super constellation flyers association's L1049  (http://www.superconstellation.org/index.php/en/) fly this route once or twice a year !

 

Thanks for help.

 

Thomas Burchard

 

Germany

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What I'm doing wrong ?

 

Not re-enabling the hydraulics by turning off the hydraulic bypass.

Share this post


Link to post
Share on other sites

Thanks a lot !

 

What I guessed it was my mistake !

 

 

Best regards

 

Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this