Sign in to follow this  
Guest dwaohio

scenery backfilling and suttering

Recommended Posts

I have a problem when I change views the scenery texture backfills. First the scenery is like a blue screen than it backfills the texture into the scenery. I can look back and forth till I get to a new area, than it happens again. I also have sutters with AI traffic. I have tried sliders in all different postions. I have the the sliders in the lowest setting getting 120+ FPS and I still have the stutter and backfilling. I have a pertty fast system: I use Ultimate Traffic, megascenery, horizon scenery, ASW, Flight Enviroment, Traffic 2005 and Mytaffic Miltitary and alot of third party aircraft. I have read all the posts in the past about suttering and nothing has helped. Is there a limited on how many different scenery items you have in your scenery.cfg? I have tried everything and nothing helped. I have defraged,checked for virus, spyware and etc. All my drivers are up to date.Athlon 64 3400+ 2.4 GHz 1 GIGATI Radeon X 700 Pro

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think you've answered your own question! All those complex addons are dragging the system down. Try turning a few off and see what happens.Allcott

Share this post


Link to post
Share on other sites

Hey there, just a fast question...What is your framerate locked at? If it is at unlimited, studdering is most likely to be more pronounced. There is lots of threads about this one. Texture-multi bandwidth in the FS9cfg can be a problem set at 400. I run mine at 200. Also, I reformatted my HD, and when I built the FS9cfg file ,I did not tweek it much. My performance is alot better now. Best regards, Jeff

Share this post


Link to post
Share on other sites

My frame rate as been unlimited and had been as low as 20 but there has been no difference. My texture-multi bandwidth is been down to 40 and up to 800 with out a differentence. This is a new computer of less than 4 months. My question I have two hard drives if I move some of my scenery on to the second drive would that help the situation. What is causing the backfilling? I should have enought memory on the PC and the graphics card. What setting causes the scenery to cache into memory. My computer never uses virtual memory because of the 1 GIG. If I take the scenery out of the scenery.cfg is it like I never loaded it. The funny thing is that when I have no AI traffic the stuttering stops. It does not matter how low the percentage of AI traffic is it still causes stuttering.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this