Sign in to follow this  
TheFlightSimGuy

Flashing effects in P3D v3.4

Recommended Posts

Any idea what is causing this? I just did a fresh install to verify it wasnt a problem with any other addons and I am getting the same issue. 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Having the same exact issue. Cant figure out how to fix it. It was working fine and then one day this issue came up. 

 

Reinstalled FSFX Packages

Replaced Effects files with previous backup

Deleted and regenerated prepar3d.cfg file

Reinstalled Direct X 

Deleted and regenerated Shader file

 

Still same issue. This happens to all addon and default aircraft. Also all of boat contrails do the same thing. 

 

Cant find anywhere online where someone has a solution to this. 

Share this post


Link to post
Share on other sites

Having the same exact issue. Cant figure out how to fix it. It was working fine and then one day this issue came up. 

 

Reinstalled FSFX Packages

Replaced Effects files with previous backup

Deleted and regenerated prepar3d.cfg file

Reinstalled Direct X 

Deleted and regenerated Shader file

 

Still same issue. This happens to all addon and default aircraft. Also all of boat contrails do the same thing. 

 

Cant find anywhere online where someone has a solution to this. 

 

I think its an SLI issue with the latest Nvidia drivers. Try to disable SLI and see if that helps. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this