Sign in to follow this  
martinlest2

FS2004/2002, AVSIM sound files - and possible problems???

Recommended Posts

Ever since I bought a new laptop a few months ago (which, other than the problem outlined in this post, runs FS9(.1) beautifully, even with a million-and-one add-ons, options pretty much maxed out, and at 1920x1200 resolution), I have had problems with the sound in FS9.I am wondering whether the cause could, in part, be with some of the aircraft sound files I have installed from the AVSIM file library ("Ultimate 747" and such like). Whilst these files undoubtedly make an impressive noise, I have been reading online posts by Steve Lacey, one of the FS development team at Microsoft. One thing that set me thinking was reading between the lines of his statement: "Remember that I said that all disk access was performed asynchronously? Well, that is true except for one case in FS9 - audio.When we need to play a sound, that sound is loaded there and then. If it

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll add just one example: the default FS9 b737_400 XBAN1SHUT.wav (0'19") is 213kb. The XBAN1SHUT.wav in my downloaded version, just 9" longer, is 2429kb. Surely, if files like this are over ten times bigger, won't it have an impact on performance? (Genuine question!)M.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this