Sign in to follow this  
odourboy

Menus Navigation Problem after Setting NI Frame Rate Limiter

Recommended Posts

After configuring settings to improve P3D smoothness that I found the recommended in this thread:

http://www.avsim.com/topic/497073-do-you-have-a-nvidia-pascal-card-you-need-to-try-this/

I had my most 'micro-stutter free' experience ever. I was elated!

 

Unfortunately, there is a nasty side effect which rendered setup menus with a mouse scroll bar - Vehicle Selection in particular, almost unusable because scrolling the menu with the mouse becomes severely crippled if the window includes the vehicle preview. (if I 'Hide Details' in the Vehicle Selection window, do get rid of the vehicle picture, I can scroll smoothly through the selection.)

 

The apparent culprit on my system is setting the Frame Rate Limiter to anything other than 'Off' in the P3D NVidia Inspector profile (the recommendation is to set Frame Rate Limiter to 30.5 FPS in NI).

 

Is anyone else seeing this problem? Any ideas as to the root cause/fix? It's frustrating because the sim performs beautifully for me but leaves it next to impossible to select an aircraft.. Grrr!

 

System is W7 Pro, GTX 980, Driver 375.63, TIR, 4K UHD monitor

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this