Sign in to follow this  
Planeexpert777

Problems with the QualityWings 757 FMC

Recommended Posts

I'm having a few problems with the FMC on the 757. First, when I go to the pos init page, I don't see the little boxes indicating that text goes there. I do see the "ref airport" above where it is supposed to be though.

 
Second, when I try to put in a company route, it says "not in database". I made sure it was in the right folder, in the correct flight plan format (.RTE), and I even tried renaming the file, and it still didn't work.
 
Last thing, when I put information into the FMC, it shows that there are pages for the Departures (for example, this one airport had 2 pages worth of departures/runways), but the departures AND the runways didn't show up, it was just blank. I know that there is stuff supposed to be there, because there are multiple pages worth of runways/departures/arrivals.
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Be reasonable - 24 Hours haven't even passed yet.....and it's a weekend. At least give a technician one to two business days to respond to a support request (and more time to investigate and come up with a solution).

 

 

[Edit 201611051718]

While you wait you can also search the forum for similar posts and read the stickied posts as well to see if they have anything relevant.

Share this post


Link to post
Share on other sites

I had a similar problem after a new Windows 10 update. It seems on of the fonts was removed. Try downloading and reinstalling the 'latha.ttf' font. I hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this