Sign in to follow this  
Guest JustanotherPilot

No type designator given by ATC

Recommended Posts

Hi,

 

I've been flying the S550 lately in the Airhauler2 addon and have noticed that ATC does not give it the ICAO designator in transmissions. Instead of getting "...is type Cessna Citation..." I just get "aero..". or something similar garbled response. I realise that Carenado used to omit this in the aircraft.cfg file in the early days but it is in the s550 as

 

[General]
atc_type=C550
atc_model=C25A

 

Here's the aircraft concerned...

 

[fltsim.9]
title=Carenado S550 Citation II VH-MRG
sim=S550
model=
panel= gtn
sound=
texture=VH-MRG
kb_checklists=
kb_reference=
atc_id=VHMRG
ui_manufacturer="Carenado"
ui_type=S550 Citation II
ui_typerole="Twin Engine Jet"
ui_createdby="Carenado"
ui_variation=VH-MRG
description=
atc_heavy=0
atc_airline=
atc_flight_number=
atc_id_color=0000000000
visual_damage=1

 

Google says that these are correct but I am hoping someone might be able to tell me why the correct response isn't given.

 

I'm using Prepar3D v3.4(latest release)

 

thanks for any suggestions

 

steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Steve,

 

I changed it to:

 

atc_type=Citation

atc_model=Cessna

 

And ATC calls it now.  I did the same to Carenado's C525A CJ2 as well.

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this