Sign in to follow this  
Janmoo

chase plane outside view is showing top down view in P3D

Recommended Posts

Hey,

 

when toggeling the outside view in chase plane via the airplane icon menu P3D is swithing to the top down view. Any ideas why?

 

forumcpk2lnm3uj.jpg

 

Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tried using "UseGlobalTerrainView=1", but this entry messed up the Chaseplane cinematic views, try checking this entry in your P3D.cfg file, make sure it is set to =0.

Share this post


Link to post
Share on other sites

Hey,

 

when toggeling the outside view in chase plane via the airplane icon menu P3D is swithing to the top down view. Any ideas why?

 

 

 

Thank you

There has been a few threads on this now. Perhaps one of the FTFX mods could pin this as it seems to be more common.

 

This likely has to do with a registry conflict. Had the same. Go into VFX central and into preferences. From there go to Registry editor. Check your paths, and delete any sim that doesnt exist or your not using. In  my case FSX was there and I dont have FSX installed. Once deleted, reboot computer, rerun chaseplan and it will come up with a corruption error that it will fix right away. That should do it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this