Sign in to follow this  
leesanghun

MCP737-R pmdg777 problem with p3d 3.4 hotfix

Recommended Posts

Hi.

I'v been used MCP737-R with pmdg737. It's perpect.

but when I loaded pmdg777-200 mcp's speed digit does not diappear always display.

in simulation vnav mode but mcp spd window always display speed digit.

 

my vainterface 2.20.3

 

How can I resolve this issue.

 

thanks.

 

edit: mcp's vorloc button doesnot ligjting when push the button.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

 

Even though we've made the 737 MCP "compatible" with the 777, that doesn't mean it will really be able to replicate all the 777 MCP's functionality, simply because the natural differences between the two prevents that.

 

We have tried to comply as much as possible with a standard 777 MCP procedure, but some functions will not have a direct mapping or none at all.

 

The VOR LOC LOC button on the 737 is, however, directly mapped to 777 LOC.

With the plane grounded, if you zoom in on the 3D view into the 777 MCP and press the 737 MCP VOR LOC button, you will notice the LOC button actually reacts to the VOR LOC being pushed (you should notice it goes down and return), even though the light does not turn on, since it will only turn on under certain conditions, which are not met when at the ground.

 

However, if you do this and don't confirm the LOC is moving with the VOR LOC, then please enable the VAInterface logs (check the FAQ: General - How to enable logs? in our Support page) and send us the log file so that we can investigate the issue.

 

Regarding the speed display, check if the same is not happening on the 777 MCP, as the rules controlling how the displays is blanked may not be the same as on the 737.

 

If you confirm the 777 MCP is behaving differently than the 737 MCP, then please send us the log file along with the scenario where you notice this condition.

 

Best Regards,

 

Ricardo.

Share this post


Link to post
Share on other sites

Hi.

 

Anyway your mcp is great.

 

Firstly. I know that MCP737-R LOC button function is well done on 777. O nly thing is a light does not turn on  when I tried capture the zspd 35R localizer. LOC sine turn on green text on the PFD in sim with 777.

Actually there is a no ploblem overrall flight only question is a light doesnot turn on MCP737-R's loc button. 

 

Regarding speed display.

I did set fmc on the ground at RKSI for flight then I set take off speed through The MCP737-R for takeoff rwy34. 

Then takeoff and then AP engage with Vnav and Lnav. but speed digit still display on MCP737-R's speed window. 

I wonder If I mistake?

 

I will send log file soon.

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this