Sign in to follow this  
PaulFWatts

Problems with ORBX YBBN & YSCH Apron and Taxiway Textures

Recommended Posts

Hi,

 

I've posted a problem in the official ORBX support forum  http://www.orbxsystems.com/forum/topic/126266-problem-with-orbx-ybbn-ysch-ground-textures/ and would appreciate anyone who has ORBX YBBN or YSCH letting me know if you have/had this problem and if you have managed to solve it.

 

I've been tearing my hair out on this one and have tried everything I can find without success.

 

Any help will be much appreciated.

 

Kind regards,

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

For anyone else with strange apron, parking and taxiway problems after running Rex Worldwide Airports HD please see my post below which I've put in their support forum.

 

"Hi,

I have spent many hours researching this problem (and countless restarts of P3D) as it has affected me at ORBX YBBN, YSCH, YPEC and probably many other airports, ever since I installed Rex Worldwide Airports HD.

YBBN is my home airport and the effect as shown in the screenshots by Aussieflyer38 was driving me crazy and making the above airports (which are some of my favourite) too painful to fly at.

After much experimentation I have conclusively proven that  Rex Worldwide Airports HD is overwriting the original Detail1.bmp in  "yourflightsim\Scenery\World\Texture" which is causing the problem.

Once I restored the orginal Detail1.BMP (from a P3D backup I had) everything is back to normal. Run Rex Worldwide Airports HD again and install a theme, the problem is back!

For now I have to restore the original file every time I use Rex Worldwide Airports HD.

By changing this file in the world texture directory Rex WWA HD is affecting these Payware airports contrary to the many posts  in these forums, e.g. "First, our airport product only installs textures and vehicle models over the defaults. So if you are at a payware airport, our product will not have any influence on those. Your issue at YBBN seems to be that your GPU is too strained and is affecting the texture draw. I asked for your settings because you may have those set too high, especially for a payware airport of that magnitude. "

I'm not sure why you are changing Detail1.bmp but please let me know if you stop doing this so I don't have to keep restoring my original file every time I run your software.

Kind regards,"

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this