Sign in to follow this  
softreset

Default VC Zoom

Recommended Posts

I recently purchased EZDOK and after fiddling with it and trying a couple of presets, I realize that I'm just not ready right now to spend a couple of hours in-game but not actually flying. I've done a clean install of my FSX directory as the built-in restore functionality was still creating weird preset camera issues. The default VC zoom is .30 and I'd like to get to between .65 and .70

 

Here's what I've done and/or attempted to do:

 

In my Users\my_username\AppData\Roaming\Microsoft\FSX directory I have set the fsx.cfg file to contain the following - WideViewAspect=True

 

There are three individual camera files that I've determined exist:

 

Users\AppData\Roaming\Microsoft\FSX\Cameras.cfg

 

InstallDirectory\FSX\cameras.cfg

 

InstallDirectory\FSX\SimObjects\Airplanes\PMDG 737-800NGX WL\cameras.cfg

 

That's the model I'm flying, I acknowledge that each variant has a cameras.cfg file

 

I've tried adjusting the Initial Zoom under the [CameraDefinition.002] / Title = Virtual Cockpit from the default of 1.0 to a different value. I've tried = 0.5 & 0.6 & 0.4 on all three camera.cfg files and the -800 NGX WL always loads with 0.3 zoom scale.

 

What am I missing here? It's referencing something that I'm clearly not adjusting.

 

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suspect it is EZDOK doing this to your FSX. Its default zooms are quite wide (0.4 from memory). My guess is that if you reset all your camera.cfg edits (keep WideViewApect=True of course) and disable EZDOK you might find default zoom is returned to normal.

 

Even if it isn't, you can adjust zoom in EZDOK for each camera you set up (or set up one camera then clone all new ones from that). Don't try and adjust FSX to make EZDOK look as you want it. Use EZDOK to set the zoom you want in each aircraft you set it up for.

 

The trick with EZDOK is to set all the VC cameras for a given sim to the same zoom setting and move the camera position in or out to get the aspect you want. That way you get nice smooth transitions.

Share this post


Link to post
Share on other sites

I suspect it is EZDOK doing this to your FSX. Its default zooms are quite wide (0.4 from memory). My guess is that if you reset all your camera.cfg edits (keep WideViewApect=True of course) and disable EZDOK you might find default zoom is returned to normal.

 

Even if it isn't, you can adjust zoom in EZDOK for each camera you set up (or set up one camera then clone all new ones from that). Don't try and adjust FSX to make EZDOK look as you want it. Use EZDOK to set the zoom you want in each aircraft you set it up for.

 

The trick with EZDOK is to set all the VC cameras for a given sim to the same zoom setting and move the camera position in or out to get the aspect you want. That way you get nice smooth transitions.

 

Hi Kevin, thanks for your response. I should have clarified my original post. I was dissatisfied with EZDOK, uninstalled it and then had VC issues. So I did a clean install (off a pre-EZDOK) FSX installation. That's when the default zoom issue started appearing.

 

After continuing to fool around with it, it would appear that my default saved flight (a fully powered off Trike) had a VC zoom of .30 and all other aircraft were pulling that value. By changing it to .68 (what I wanted) and saving it as the default flight and then reloading the sim now the aircraft starts with the .68 zoom value.

 

I suspect, although, unconfirmed that the hard coded .cfg values assume no default flight.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this