Sign in to follow this  
brucek

XP11: Quick-Look not being remembered after restarting sim?

Recommended Posts

I did a search here on "quick" but couldn't find any reference to this.  I can set up quick-look views and go back to them while in the sim, but after re-starting the sim 9even if I want to go back to a saved flight), the quick-look views need to be re-setup again.  I noted this in the MD80 (stock), and I probably should try another aircraft to check that this is consistent.

 

All I have done is to set up new key command for the quick-look views, since I'm on a mac and have no NumPad keys.  Thanks for any confirming info about this, or otherwise.

 

bruce.

 

==

 

Confirmed here that it's just the MD80 (stock).  Sorry for posting this before doing further testing.

B

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Confirmed here that it's just the MD80 (stock).  Sorry for posting this before doing further testing.

B

 

I tried and in my case it works.

Can you check if your file "MD80_prefs.txt" (inside the MD80 folder) is by any chance write-only? Quick-look views should be registered in that file.

Share this post


Link to post
Share on other sites

Thanks Murmer:

 

The file is read/write enabled.  The total contents of the file are as follows:

 

"I

10 version
_hobs_time 5562.829102
_livery_req 0"
(quotation marks are mine).
 
I've since ported over the MD80 pay ware from XP10 and that seems to work well.  As do all other aircraft.
 
Thanks- Bruce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this