Sign in to follow this  
jwillyf

Corrupted views after Blue Canyon scenery installed

Recommended Posts

I am running FSX on Windows 10 with FTX Global Vector and OrbX Northern California installed. I had normal cockpit and external plane views in the Limberlost airport, but after installation of the Blue Canyon scenery pack via FTX Central, my A2A Cessna 182 appears to be half buried in the runway at the same airport.

I had an interrupt of the Blue Canyon scenery download since, unknown to me and with no warning (!), Windows 10 was doing an automatic update in the background. I completed the update of Windows 10 and shut down my PC. I then re-booted the PC.

I uninstalled the Blue Canyon scenery via FTX Central, switched off the anti-virus software and re-downloaded the scenery package. The problem of a half buried Cessna is still there.

Any ideas? Thanks in advance.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 

Any ideas? Thanks in advance.

 

i'd suggest check if there is an elevation correction in the vector config tool that needs to be disabled.

 

also check your mesh setting matches what it says in the docs (usually 5m)

 

cheers

-andy crosby

Share this post


Link to post

Thanks, Andy. The mesh is set at the recommended 5 metres.

If I understand the vector config tool correctly, in the manual config section there are two list of airport codes, one list enabled and one disabled. The airport codes for Limberlost and Blue Canyon airports that are giving me problems are not in either list. So these are not available for disabling from airport elevation correction? Is my interpretation correct?

Share this post


Link to post

The airport codes for Limberlost and Blue Canyon airports that are giving me problems are not in either list. So these are not available for disabling from airport elevation correction? Is my interpretation correct?

 

that is correct, if it's not listed there then there's no conflict due to that.

 

unfortunately i don't have many more ideas to suggest... maybe check that it's a problem with other aircraft too and not something specific to the a2a 182..  and double check that your scenery order is correct with the KBLU stuff higher than the norcal stuff...

 

beyond that i'd recommend posting to their official support forums. 

 

good luck!

 

cheers

-andy crosby

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this