Jump to content

Sign in to follow this  
silvermoon314

[P3D] 777 Immersion for PMDG is not working

Recommended Posts

Hi all

 

I have purchased ChasePlane, PrecipitFX and 777 Immersion (PMDG) last night and I am happy with the result of ChasePlane and PrecipitFX. However 777 Immersion is not working, here is the list my system config and what I have done.

 

Graphic card: Ati HD6970M (Driver updated to the newest version)

 

System:

Prepar3D 3.4.14

 

Add-on

PMDG 777 

Active Sky Next 2016

FTX Global & Vector

REX 4 Textures & Cloud

REX World Airport

PrecipitFX

ChasePlane

FS2Crew

 

I have tried:

1) Update / reinstall graphic card driver

2) Set the Special effect to medium / high

3) Reinstall FSUIPC 4.959

4) Tried in different weather

5) Reinstall 777 immersion

6) Reinstall PMDG 777

7) Tried in different airport

 

No luck at all :sad:

All effects are missing :(

 

I wonder it might be the problem of graphic card's driver as I seen someone had raised this problem in some threads. It will be great to get some advice here to solve my problem, thanks all!

 

 

Edward Sze

Share this post


Link to post
Share on other sites

Are you able to see default particle effects? (in the snow/rain or default contrails)


Keven Menard 
Creative Director, //42
.

Share this post


Link to post
Share on other sites

Hi Keven

 

Thanks for the reply. Unfortunately I am not able to see the default particle effects, something is wrong in my system. I tried to reinstall P3D but no luck at all (impossible to delete all P3D related regedit / addons), and thus I decided to reinstall the whole windows os to ensure the system is clean. Hopefully this will help.

 

In addition, is there any chance that the graphic card is incompatible with the P3D itself? (My GC is Ati HD6970m 2GB, running the beta driver package 16.2.1**)

 

**Was using version like 13.x, updated to 16.2.1 because of the missing effect.)

 

I will make an update after installed all things, cheers.

 

Edward

Share this post


Link to post
Share on other sites

Usually, invisible particle effects are observed in SLI configurations. Since you run and AMD graphics card, this doesn't seem to be the cause of it.

 

Let me know if a full reinstall solves the issue.

 

Regards,

Keven


Keven Menard 
Creative Director, //42
.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    13%
    $3,490.00 of $25,000.00 Donate Now
×
×
  • Create New...