Sign in to follow this  
mlb406

All I Want for Christmas is....

Recommended Posts

...the lag fix!

 

Hi all,

 

You may have seen in another post that I have been experiencing lag/stuttering when using CP. I am sad to report that this problem has been getting worse, and seems to be worse depending on the aircraft you are flying. It only occurs when changing presets/switching between onboard and outside views, and after extensive testing (mainly during flights) I can confirm that it is chaseplane. At the link provided above I gave a video which shows the problem somewhat, however if further evidence etc is needed please reply here or contact me via PM. I have tried reinstalling multiple times, placing CP in multiple locations (1st on C:\, SSD where FSX is; then on D:\, HDD where FSX isn't), and yet the bug continues to annoy me. I believe this to have become a problem after the v0.1.86 update.

 

Whilst I do not require a complete fix of this bug (although that would be nice, but I imagine that will come in Alpha 2, right?) I would only need something to make this stop, even something as "simple" (i'll let the devs be the judges of that) as rolling back to before this version, just until Alpha 2 is released.

 

I hope you can take these ideas and annoyances on board (no pun intended) and hopefully get this issue fixed soon.

 

Thanks,

 

Max

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As of today, the only way to remove some of the stutter is to change the frequency trimming factor in a hidden menu in ChasePlane. This would add a lot of CPU load but would give smoother pans.

 

It would only be a (very) temporary fix as we changed the entire system for Alpha 2 to fix this exact problem.

 

 

Stay tuned for some news in the coming days

Share this post


Link to post
Share on other sites

Keven,

 

Is there any way to do this, as a normal user of CP?

 

If not, thanks for the update on progress, and I hope everyone had a good holiday break!

 

Max

Share this post


Link to post
Share on other sites

Keven,

 

Is there any way to do this, as a normal user of CP?

 

If not, thanks for the update on progress, and I hope everyone had a good holiday break!

 

Max

 

I highly discourage anyone from playing with those settings. It can potentially brick ChasePlane and prevent it from launching altogether.

 

Type devdevdev while in the preference and you should see a Nerd tab appear. You are looking for the 4th one (freq_trim_ms). the higher that number is, the more precise the movement will be. CPU usage is exponential so keep an eye on that as well.

Share this post


Link to post
Share on other sites

Type devdevdev while in the preference and you should see a Nerd tab appear. You are looking for the 4th one (freq_trim_ms). the higher that number is, the more precise the movement will be. CPU usage is exponential so keep an eye on that as well.

 

Thanks for this Keven.

 

When I can I'll try this, and report back.

 

Keep up the good work/customer service!

 

Max

  • Upvote 1

Share this post


Link to post
Share on other sites

Keven,

 

I tried using the hidden menu, but it didn't seem to have any effect on the lag/stutter bug I'm having. I tried setting the values to 2 and 3, neither of which worked. Are these the right kind of values to use? I didn't want to break anything!

 

Thanks for your help.

 

Max

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this