Sign in to follow this  
bic

reduce surging and balance system better

Recommended Posts

I had a GTX 780 and did not have too bad of pauses, it was workable, but I upgraded to a GTX 1070 and of course a new P3D version came out in October at the same time.  I've never been able to get the 1070 to similar performance as my 780.  It seems smoother, but when I am turning into an area that has high number of buildings or autogen(?), I get a short stutter while turning and then almost like the buildings and objects pop in..

 

I have the usual Orbx base and LC.  The specific area where I can almost see popping is in Orbx England over London when turning.  I ended up removing England as I just about always get OOM around London (even though I've turned off various extra details and gone down to 1024 on texture detail).  I can see the GPU usage around 45% at times, so it does not seem stressed at all.  My 780 seemed to handle London ok

 

How can I stop surging or what seem like  pauses or maybe balance the system better?  I tried Process Lasso and reassigning cores to various other applications.  I don't remember the nvidia driver version that I am on now, but it was around late October / mid November.

 

I have i4790k at 4.5 ghz along with C: OS And P3d on the 500 gig SSD.

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Does Your 1070 have the Same or More Ram then Your 780, Make sure You have the latest Drivers for Your 1070 - Johnman

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this