Sign in to follow this  
pilotguy251

Flight 1 Super 80 Pro Stuttering when VNAV engaged?

Recommended Posts

Hey guys, when attempting to fly the Flight One Super 80 Pro in FSX:SE, I am getting an error where the plane constantly stutters when the VNAV is engaged. It just recently started doing this, though I have had stutters from the plane in the past, but they eventually went away, or didn't exist in the first place. I don't think that it is a hardware issue, as it does it with no other plane, PMDGCLS, etc., and it doesn't do it any other time, just when VNAV is engaged, but I will list my specs below just in case. FSX is also installed on a separate drive, but it has been for quite some time, and I flew the bird a few times with my current hardware configuration with no issue. I have reinstalled the plane more times than I would like to mention, reinstalled FSX to make sure there were no issues with the settings there, and even dug up an old copy of a Prepar3d licence I bought a few months ago to see if it would work there. None of that helped. I'm thinking it is an issue between Windows 10 and the new Super80 hotfix 1.2.1c, as it doesn't stutter when the old gauge file is in place, though gauges don't show up then, still rendering the plane "unflyable". Really hope I can get this working, as it would be a waste of $60 if not. I have a video below showing the stutter. 

*NOTE* I have already posted in the official Flight 1 Super 80 Pro private forums, but it seems that my thread has gone dead there after a week, which is why I'm posting here. 

Processor: i5-4400
Memory: 8GB 
GPU: NVIDIA GTX 950 SC+
OS: Win 10

 

https://youtu.be/Zo129ZvwbAA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Fixed this issue. It seemed that the SimConnect modules were the issue. If you have this same issue, uninstall all your simconnect modules in the control panel, then reinstall them one by one, starting with .60905, then go from there with all others. That's what worked for me. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this