wingclip

Mission AI Aircraft went invisible

3 posts in this topic

HI Folks,

I was flying my "Resort" mission to try out my new GTX 1070 card, (which is doing a great job), and when my copilot started spotting the F16s that were supposed to be flying by, I realized they were not visible and they were silent too! Not even a contrail and I remember that I could always hear the sound of the jets flying by but now they were entirely inaudible as well!

 

NOT new to FSX, (quick & short background history): I've been flying FSX since at least 2011. I have $$$ invested in 3rd party scenery including all the FTX Global stuff, FG Mesh, REX and more. I run FSX at 4096 resolution and 6.50000 LOD and maintain 32FPS. FSX is installed on its own, dedicated, SSD and I've been building my own systems to suite the sim for years.

 

OK, so you can extrapolate from that, the fact that I'm not new to the sim and that it’s a recent issue that didn’t exist before. BTW, I do have the 2-disc acceleration pack set (Deluxe Gold).

 

I read on line that an FS9 AI BGL could cause this and/or disabling the "aircraft casts shadows on itself" will sometimes fix it but I never had that enabled. Even if I did and doing something like that fixed it, I wouldn’t consider it ‘fixed’ because I’m looking to repair the actual problem itself.

 

I knew I had a problem with the AI visibility weeks ago, (the aircraft skins were invisible but the interior of the planes were not), but I was too busy to address it and I thought it would be easily fixed if I removed and then re-installed Traffic 360. I tried that but it didn’t work. I didn't think to check and see if I still had the problem before I re-installed T-360. 

 

I didn't know the problem affected the Mission AI aircraft until just a few days ago. I ran "Traffic 360" Registry check & Fix tool but no cigar. Yesterday, I ran the Acceleration disc and selected "Repair" but that didn't work.

 

I couldn’t find anyone who had a problem with the default Mission AI aircraft as I do. The info I found on line referred to the default, in-flight AI aircraft. No one mentioned the Mission aircraft issue. 

 

Before I "Push the Panic Button" and reinstall the entire sim, (which takes weeks to do because of all the add-on software and tweaking edits), I was hoping someone could give me an idea as to where I should focus my attention.

Thanks,

Rich

 

One more thing; The GTX 1070 card was installed only after a complete, and carefully done, removal of all my AMD software & drivers for the 7970 I replaced. I did use the Guru3D DDU software and after I installed the GTX, I installed the latest Nvidia drivers.

 

I DID NOT install any other additional software that came with the driver package. There is a Nvidia control panel that you can adjust various GPU settings such as Anisotropic filtering and settings like that. I noticed that if I turned on the V-Sync, my FSX screen would be completely blacked out.

 

I have to wonder if some setting like that can affect t the AI textures and not the installed aircraft or AI vehicles and boats. I may have added the Mission AI aircraft problem to my existing ‘semi-invisible’ AI aircraft issue when I made some kind of adjustment in that panel, no?

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It seems that I may have to try removing T360 and see if that allows the AI mission aircraft to be visible and the general AI aircraft Skins to return. I think that would be the best "start" to finding a solution. However, from there, I can't really say what the next step would be short of reinstalling the entire sim, (as I said, that would take weeks and no guarantee of success).

 

Anyone?

Rich

0

Share this post


Link to post
Share on other sites

I know you asked this several months ago but I am having the exact same problem with a GTX 1070 as well.  I however am relatively new to FSX and only have a vanilla Steam install.

The only modification I have made to my install is to add "SmallPartRejectRadius=1" to my 'fsx.cfg' file in attempt to fix the problem but this hasn't helped.  I am however able to see mission AI planes if I get extremely close to them, like less that 0.2nm close.  This makes it all but impossible to fly some missions because you simply can't see the other aircraft you meant to be flying with.  This has been an issue in all flights I'm made but I discuss it in particular in this post about the "Custom Intercept" mission: https://www.flightsim.com/vbfs/showthread.php?159493-Customs-Intercept-Mission-Missing-trigger&p=2029987#post2029987

Any thoughts as to a fix for this issue.  It really is extremely annoying!

0

Share this post


Link to post
Share on other sites