Sign in to follow this  
SGEfan78

Virtual CDU 737 for PMDG asking VA 2.3

Recommended Posts

Hello,

 

my App for Virtual CDU is asking for VAInterface 2.3 or later. Where to download this version? On download page there is still the 2.22 version.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

 

Always download the latest available on our web site and you'll be fine.

 

The message is just saying that VAInterface versions prior to 2.3 will not work.

However, 2.22 is several versions more recent than 2.3 (you should actually read 2.3 as 2.03) - newer releases will add the 0 before the version minor id in order to avoid this confusion.

 

Best Regards,

 

Ricardo.

 

VA Support Team

Share this post


Link to post
Share on other sites

I have Version 2.22.1.11622 installed. And that is the latest version. So why keeps the CDU asking for the latest version?

Share this post


Link to post
Share on other sites

 

However, 2.22 is several versions more recent than 2.3 (you should actually read 2.3 as 2.03) - newer releases will add the 0 before the version minor id in order to avoid this confusion.

 

 

 

Yeh, that's cleared up the confusion!  Not!

 

When I went to school 2.22 came before 2.3 not after.

 

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this