Sign in to follow this  
Matsooh

Short freezes when changing view

Recommended Posts

Dear,

 

First of all, thanks for this wonderfull aircraft! Such a joy to fly, and it surely represents the standard and details of PMDG! Fantastisc work!

 

I do have a small problem. When changing view (mostly going in or out the cockpit) everything freezes for +- 20-30 seconds. Ultimately this sometimes triggers a crash. I'm using the B744 V3 in P3DV3.3 (Going to update to 3.4 shortly). 

 

Edit: Updating to 3.4 did not fix this problem...

 

Thanks for investigating!

 

Kindest regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Edit: Updating to 3.4 did not fix this problem...

 

What is the faulting module in the crash logs?

 

(Start > type "view all prob" and it should show View All Problem Reports > click on it > find P3D > expand it > open the latest crash log and post it here)

Share this post


Link to post
Share on other sites

What is the faulting module in the crash logs?

 

(Start > type "view all prob" and it should show View All Problem Reports > click on it > find P3D > expand it > open the latest crash log and post it here)

 

Dear,

 

Thanks for your reply, and willing to help me! :)

 

I've checked that for you, but it did not generate a report since it just froze and I closed P3D manually. I've had it 2 times completly freezing now, but most of the time it is just 30 seconds freeze. It is really sad, because general performance is really good, just this problem. I know it is hard to debug without any information. If I can provide you with any information, I surely will.

 

Any possible soloutions I can try in the meantime?

Share this post


Link to post
Share on other sites

 

 


Any possible soloutions I can try in the meantime?

 

Shooting completely in the dark here, but:

  • Check your video card drivers to make sure they're relatively recent
  • Check that you have a sound device set up in Windows, the Simulator, and double check that the 744 sees this on the PMDG SETUP > SOUND page

What intel or AMD processor? What kind of graphics card?

  • Upvote 1

Share this post


Link to post
Share on other sites

Shooting completely in the dark here, but:

  • Check your video card drivers to make sure they're relatively recent
  • Check that you have a sound device set up in Windows, the Simulator, and double check that the 744 sees this on the PMDG SETUP > SOUND page

What intel or AMD processor? What kind of graphics card?

 

The sound card is ok, and also in FMC. My drivers were 1,5 month old and are now updated. Freezing times are decreased to some seconds, which is ok for now. I will test for further problems, but for now it's something I can life with. For you information: my whole system was unusable during the freezes: I was able to move my mouse, but not do anything. 

 

I'm using an I7-920 & GTX660. Thanks for your help, it seems to work for now :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this