Sign in to follow this  
Homer1979

Lightproblem

Recommended Posts

Hello!

 

Is there any solution for the problem with the lights and the splashes, that don't iluminate the ground. When i start the flight with the queen, the lights iluminate the ground for a second. After that, it stops and ground is dark again.

 

Any ideas?

 

Best regards

 

Mario Murhöfer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Any ideas?

 

Most commonly an issue with alternate texture packs, or shader mods.

Share this post


Link to post
Share on other sites

Thanks for the quick answer kyle! :good:

 

Which textures? the ground textures from the addon airport?

 

And why can it be, that the Problem is there, and the next time i start the fsx on the same location and the problem is not there?

 

aaaarrhhhh please help me........one of the gratest addon aircraft of all times and than that!!! :fool::nea: :smile:  :help: 

 

 

 

Mario Murhöfer

Share this post


Link to post
Share on other sites

Ok......i think, i´ve found the wrongdoer...... a small prog names aircull. this is to reduce superfluous ai traffic on big airports to save vas-memory.

 

but....we´ll see!

 

 

 

Mario Murhöfer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this