Sign in to follow this  
silverchord

Strange Problem during Cruise

Recommended Posts

Hello

 

First off all, thank you for this great bird!

 

Unfortunately, I have a strange mistake during Cruise. I was on the road from PANC-KSAN, and was not on the computer for about 2 hours. When I returned, the pilot response message was active and sounding, but everything seems normal. When I quit the message, the simulator stopped for about 20sec. No button could be pressed and the visibility in the VC could not be swung, but the Sound went on and also the "freezed" mouse cursor. So, after this 20 sec it runs normal again for about 5sec, then it stopped again for about 20sec, then it comes again to life for 5sec. So it went on and on until I strangled the FSX. During the 5sec of "run", the FPS was normal, about 30-40.

 

I've made two flights and both ends with this problem. In the first flight, i used 4x time compression. The only additional addon was ASN.

 

May you help me please?

 

Thanks

Simon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum.

 

 

 


May you help me please?

 

The warning is due to the Crew Alertness Monitor being set to active. You can either disable it in your options, or make sure that you occasionally interact with the aircraft (such as update the heading select bug to your current heading, change a radio frequency, etc).

 

 

 


So, after this 20 sec it runs normal again for about 5sec, then it stopped again for about 20sec, then it comes again to life for 5sec. So it went on and on until I strangled the FSX. During the 5sec of "run", the FPS was normal, about 30-40.

 

This could be a number of issues. Are you using FSUIPC with autosave enabled?

 

 

 

As a final note, full names are required here in the forum. Please ensure that you include first and last names in your posts.

Share this post


Link to post
Share on other sites

Welcome to the forum.

 

 

 

 

The warning is due to the Crew Alertness Monitor being set to active. You can either disable it in your options, or make sure that you occasionally interact with the aircraft (such as update the heading select bug to your current heading, change a radio frequency, etc).

 

 

 

 

This could be a number of issues. Are you using FSUIPC with autosave enabled?

 

 

 

As a final note, full names are required here in the forum. Please ensure that you include first and last names in your posts.

 

 

You're so strict - even when it's late at night!

 

I've had that CAM thing - It's amazingly well simulated.

 

Eyes open please...NOW! okay, okay, where are we, what's our HDG, FL, next WPT? How about something to eat, and coffee; black and strong, cheers. Cool. I'm here; Mister Left Seat. Ready for anything...

Share this post


Link to post
Share on other sites

Welcome to the forum.

 

 

 

This could be a number of issues. Are you using FSUIPC with autosave enabled?

 

Yes, i did. On my third flight its happen again. Pilot response was turned off. And i see in the menu, that FSUIPC is gone.

 

 

As a final note, full names are required here in the forum. Please ensure that you include first and last names in your posts.

 

Simon Keller

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this