Sign in to follow this  
dddnews

Horrible texture, not loading

Recommended Posts

Hi all,

 

I have an issue with my config after reinstalling completely my computer and re-installed all ORBX products I have (FTX Global, Vector, Open LC europe North america, tree HD, and multiple all region and airport)

 

But when I take off from an airport, the texture is great but it seems that the computer is not loading the texture then... would you have any idea? 
I already tried to change all the scenery settings, start FTX Vector app to reorderer the scenery library, graphic setting, reinstall driver...
Does anyone already experienced this?

I usually always solved my issue myself, but here, I'm stuck...

my config:
P3D V3.4

My config is
i7 4790K, 
16Gb of RAM
GTX 980.
SSD Samsung 850 PRO

Prepar3D-2017-02-03-17-58-12-71.jpgPrepar3D-2017-02-03-20-14-02-91.jpg

Prepar3D-2017-02-09-20-50-37-84.jpg
 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

My first thought is too much background things are running eating up processing power. check task manager and verify only minimal things are running. Also P3d unlike FSX does NOT like running on unlimited, change to 30 fps and that will load texture faster. But definitely something is bogging the system down...

Share this post


Link to post

@Truboken

thank you for your message. Yep this is something I already tried first ;-)

I finally solved my issue after days of playing with settings...

Seems that since the version 3.4 of P3D, I have to remove the part:

[JOBSCHEDULER]
AffinityMask=X 

from the prep3d.cfg.  (what I never had any issue before with that while I'm using this since years):

 

Just had to take care because when you save settings from "Addon Magager", it insert this settings again. So just put 0 in the affinityMask to not have the previous value (was 14 in my case, yes by using website that calculates the correct value depending the CPU with or without hyper threading ) like:

[JOBSCHEDULER]
AffinityMask=0 

Now the texture loading correctly, the CPU is better balanced.

 

Voilà :-)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this