Sign in to follow this  
Philip Ogden

Prepar3d v.3.4 deleting photo scenery.

Recommended Posts

I have been using Horizon Generation X photo scenery in Prepar3d very successfully for some time now. Recently however, Prepar3d seems to be deleting it automatically. I can load the scenery and it will display correctly the first time I run Prepar3d. After that, when I load the simulator, I get error messages saying the scenery cannot be found, and also the scenery sequencing is corrupt and will try to repair this. When the simulator eventually loads, it is back to default scenery. This happens regardless if I use the migration tool or install directly. I have tried to repair the P3d installation and also tried a fresh download. This has only been happening recently and I am at a loss as to what is causing the problem. Any help would be much appreciated.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this