Sign in to follow this  
Casen_

Cinematic view not looking at aircraft.

Recommended Posts

Hello,

 

While using the cinematic view, 80% of the shots for me only have half of my plane or less in them. Most of the time I see the bottom of the body at the top of my screen. Is there any way to adjust where cinematic view thinks the plane is?

 

Or is this normal behavior?

 

Examples: http://imgur.com/a/hmogX

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's indeed not a normal behavior!

 

Is this the PMDG 747? If so, what variant?

Have you tried reinstalling ChasePlane from VFXCentral?

 

Regards,

Keven

Share this post


Link to post
Share on other sites

It's indeed not a normal behavior!

 

Is this the PMDG 747? If so, what variant?

Have you tried reinstalling ChasePlane from VFXCentral?

 

Regards,

Keven

That is indeed the new PMDG 747. The type was a normal 747-400. I did do a full reinstall after that flight, but oddly enough the cinematic view started working perfectly about an hour after those shots.

 

I went to the cockpit to check some things and when i restarted it the aircraft was visible.

 

I did try to replicate the issue but was unable. I thought it had something to do with me starting cinematic after moving an external camera for a certain look but I couldn't get it to happen again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this