Sign in to follow this  
flyboy738

MCE is adding numbers

Recommended Posts

Hello,

Ive been using MCE with overall good success, but just installed newest version of MCE yesterday.  Now, when I give a voice command which involves a number, ie; "set altitude 8000",  MCE adds 8000 to the current set altitude.  This happens for heading and speed etc.......I think I've read about this issue before, but couldnt find it in the forums.  What is the fix?

 

Thank you,

 

Dana

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

Ive been using MCE with overall good success, but just installed newest version of MCE yesterday.  Now, when I give a voice command which involves a number, ie; "set altitude 8000",  MCE adds 8000 to the current set altitude.  This happens for heading and speed etc.......I think I've read about this issue before, but couldnt find it in the forums.  What is the fix?

 

Thank you,

 

Dana

 

This suggests MCE isn't reading aircraft data. I mean seeing all FCU values at zero.

 

A reminder, when Windows UAC is enabled, and we don't recommend disabling it, you must....

 

1 - Install MCE to C:\Program Files (x86)\ folder

2 - Set "fsx.exe", "Prepar3D.exe" or/and "fs9.exe" to run as administrator.

 

If using PMDG aircraft, do not start MCE until aircraft has completed its initialization process, countdown to zero in green bar.

 

That should get it sorted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this