Sign in to follow this  
roberty

problem with view angle in fsx + pictures

Recommended Posts

hi every one...

 

I've recently found a problem with my fsx ...the view angle is been changed and is turned to be spherical or sth like that...

 

please check these two pictures...you know this kind of view is not normal for FSX...

 

I've drawn a line myself on the picture to highlight the problem...

 

xfe_fsx_pic_problem_thumb.jpg

 

 

jy4b_view_problem_thumb.jpg

 

 

how can i fix that and get my fsx to default normal view..??

 

thanks...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello!

 

Go into the 3d virtual cockpit and see if the same thing happens, also test if it happens in the external views, then we can narrow things down!

 

Thanks,

 

Will

Share this post


Link to post
Share on other sites

Hello!

 

Go into the 3d virtual cockpit and see if the same thing happens, also test if it happens in the external views, then we can narrow things down!

 

Thanks,

 

Will

.thanks for answer

 

in 3d virtual cockpit the view is ok and there is no problem...here is an example...

 

wvyw_2_thumb.jpg

 

but in external view ....same problem

 

ooi9_1_thumb.jpg

Share this post


Link to post
Share on other sites

Can you confirm you are using the default FSX aircraft or addon aircraft? 

no...i always fly with pmdg boeings  or aerosoft a318 to a321 or blackbox  a330/340

 

the prictures shown above  are PMDG b747 in qantas livery.

Share this post


Link to post
Share on other sites

Okay it must be a problem with the views so i'm thinking a corrupt cfg file, I doubt its an FSX problem because the 3D panel is fine. So its a view panel problem most likely. Do you run steam edition or boxed? and have you tried re installing the aircraft?

Share this post


Link to post
Share on other sites

Okay it must be a problem with the views so i'm thinking a corrupt cfg file, I doubt its an FSX problem because the 3D panel is fine. So its a view panel problem most likely. Do you run steam edition or boxed? and have you tried re installing the aircraft?

 

THAT IS iT...!!

 

thanks for the good hint...!!!

 i made a backup of CFG file and then deleted the cfg file from appdata folder and then restarted the fsx....with new CFG file generated after restarting the fsx the problem is solved...

 

THANKS ALOT...

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this