Skywolf

SLI Users - Oculus Client breaks P3D SLI?

Recommended Posts

Hey SLI Users,

 

This is a very odd behavior that I just saw with Oculus Home and Nvidia Drivers.

 

I have SLI enabled but as soon as I start Prepar3d (with Rift being connected) by default - Oculus home runs too. As soon as the Oculus home runs, it kills the P3D's SLI even though NVIDA control panel will say SLI is enabled.

I can see it in the graphs of MSI Afterburner - the 2nd video card just goes idle.

Now if I have disable Oculus services and runtime and just run P3D on the monitor, then the SLI is working on full blast.

Since, the only way to use P3D with VR is with Flyinside for the time being. It is able to run in VR-SLI but I have a feeling that the sim is not running in SLI mode.

I have just tried with pure clean no addons latest P3D 3.4.22.19868 With Nvidia Latest 378.66

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I believe there is a work around - even though Nvidia SLI indicator is not showing but the graphs in MSI afterburner are showing activity when the following steps are done in sequence.

1) First run oculus client and do not close it

2) Now run Flyinside and only then I see activity being used up on the SLI. (No Nvidia indicator but MSI Afterburner is showing activity usage on 2 gpus)

But if I run P3D/ or Flyinside first and then it launches Oculus Client - at this stage SLI is broken.

Will report more in the following days about this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now