Sign in to follow this  
17shahrishi

PMDG 747 V3 Saudi Livery Fuselage Glitch/Error

Recommended Posts

Hi there,

 

I am using P3D and as I spawned in the 747 with the Saudi Repaint, the fuselage looks like it has a line running down the middle. This looks like some type of error to me.

 

Note: It ONLY happens with this livery, the rest are in perfect condition

 

https://puu.sh/u97Xe/8e27616e39.jpg

 

https://puu.sh/u97ZO/bbca87c498.jpg

 

P3D is running as administrator, I disabled my antivirus and ran the installer as administrator, I have no addon scenery or weather, and have P3D installed in C:/Lockheed Martin, not Program Files X86

 

I've tried the reinstall the 747 and P3D but it doesn't seem to solve this problem.

 

Does this happen to anyone else otherwise have I done something wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Does this happen to anyone else otherwise have I done something wrong?

 

Looks like an alpha layer issue. Is this one of our liveries, or a 3rd party livery?

Share this post


Link to post
Share on other sites

 

 


Yes, this is one of your liveries
 
It's in the ops center

 

I'll mention it to the team. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this