WebMaximus

Panning around using space and the mouse no longer works

Recommended Posts

Not sure what happened but for some reason I can no longer hold SPACE and use my mouse to pan around.

 

Depressing SPACE I see a cross-hair and I can use the wheel on my mouse to zoom in/out but that's it.

 

I recall having this issue in the past but can't remember what caused it and how to fix it.

 

Anyone?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you have the mouse panning box checked?

Enable "Mouse Look" in the Miscellaneous tab of FSUIPC options.

Share this post


Link to post

That's interesting, I never realized that setting is in FSUIPC but in my case it's not enabled.

 

Anyways I found what was causing my issue. Some time ago I was messing around with my axes assignments in P3D to make there weren't any since I like to control all axes in FSUIPC and apparently I unassigned the left/right and up/down mouse look assignments for the mouse.

 

Now with those reset to their default settings all is back to normal and I'm able to use my mouse to pan around again. I would probably had been able to accomplish the same thing enabling the option you pointed out in FSUIPC.

 

Thanks for helping me troubleshoot!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now